KliServ-IoT Main-Page outage
Incident Report for KliServ-IoT
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 18:59 CEST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2024 - 18:59 CEST
Investigating
KliServ-IoT Main-Page outage
Posted Jul 21, 2024 - 17:28 CEST
This incident affected: Main page.